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Legal Information and Symbol Conventions 

Legal Information 

© 2021 Hangzhou Microimage Software Co., Ltd. All rights reserved. 

About this Manual 

The Manual includes instructions for using and managing the Product. Pictures, charts, images and 
all other information hereinafter are for description and explanation only. The information 
contained in the Manual is subject to change, without notice, due to firmware updates or other 
reasons. Please find the latest version of this Manual at the HIKMICRO website 
(http://www.hikmicrotech.com)company website. 
Please use this Manual with the guidance and assistance of professionals trained in supporting the 
Product. 

Trademarks 

 and other HIKMICRO's trademarks and logos are the properties of 

HIKMICRO in various jurisdictions.  
Other trademarks and logos mentioned are the properties of their respective owners. 
Trademarks and logos mentioned are the properties of their respective owners. 

Disclaimer 

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS MANUAL AND THE PRODUCT 
DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS IS" AND 
"WITH ALL FAULTS AND ERRORS". HIKMICROOUR COMPANY MAKES NO WARRANTIES, EXPRESS 
OR IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR 
FITNESS FOR A PARTICULAR PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK. 
IN NO EVENT WILL HIKMICROOUR COMPANY BE LIABLE TO YOU FOR ANY SPECIAL, 
CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES 
FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF 
SYSTEMS, OR LOSS OF DOCUMENTATION, WHETHER BASED ON BREACH OF CONTRACT, TORT 
(INCLUDING NEGLIGENCE), PRODUCT LIABILITY, OR OTHERWISE, IN CONNECTION WITH THE USE 
OF THE PRODUCT, EVEN IF HIKMICROOUR COMPANY HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES OR LOSS.  
YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY 
RISKS, AND HIKMICROOUR COMPANY SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL 
OPERATION, PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER 
ATTACK, VIRUS INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKMICROOUR 
COMPANY WILL PROVIDE TIMELY TECHNICAL SUPPORT IF REQUIRED.  
YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE 

http://www.hikmicrotech.com/
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SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW. 
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT 
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF 
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY RIGHTS. 
YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE 
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR 
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT RELATED 
TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF HUMAN 
RIGHTS ABUSES. 
IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATER 
PREVAILS. 

Symbol Conventions 

The symbols that may be found in this document are defined as follows. 
 

Symbol Description 

Danger 
Indicates a hazardous situation which, if not avoided, will or could 
result in death or serious injury. 

Caution 
Indicates a potentially hazardous situation which, if not avoided, 
could result in equipment damage, data loss, performance 
degradation, or unexpected results. 

Note 
Provides additional information to emphasize or supplement 
important points of the main text. 
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Chapter 1 Overview 

This user manual provides the operation guide of the client. To ensure the properness of usage 
and stability of the client, refer to the contents below and read the manual carefully before 
installation and operation. 

1.1 Introduction 

The client is used to view and analyze the temperature information contained in the pictures 
recorded by the thermal device and generate a report. The radiometric images can be imported to 
the client as materials, and the client provides material management function, including material 
classification, adding tag for material, etc. Multiple operations can be performed in the process of 
temperature measurement data analysis, including configuring measurements, adjusting 
measurement parameters, setting image display mode, setting color coloration, etc. After material 
analysis, you can view the measurement results, save the pictures or export the report as 
required. 
The topology of the usage scene is as follows: 

 

Figure 1-1 Topology 

1.2 Running Environment 

The followings are the recommended running environments for installing the client. 
● Operating System 

○ Microsoft Windows 7 / Windows 8.1 / Windows 10 (32-bit/64-bit operating system) 
○ Windows SP3 (32-bit operating system) 
○ Windows server (64-bit operating system) 

● CPU: i5-4590 or above 
● RAM: 4G or above 
● Video Card: RADEON X700 series 
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● GPU: 256M or above 

1.3 Software Installation 

In this capture, we introduce how to install, uninstall and modify the software. 

Install Software 

Open the software installation package, and then click  to run the setup, click I agree to the 
terms in License Agreement in the pop-up window. Select One-Click Installation or Customize 
according to your requirement. 

One-Click Installation  

The software is installed in the path by default: C:\Program Files. 

Customize  

Click  and select the installation path. 
After installation, you can select Create a Desktop Icon according to your requirement. 

Uninstall Software 

Note 

Before uninstalling the software, please make sure you have stopped running the software. 
  

Click  → Control Panel → Functions and Procedures in the Windows operating system. 
Right-click HIKMICRO Analyzer and then select Uninstall/Modify, and then select Uninstall in the 
pop-up window. 

Modify Software 

Note 

Before modifying the software, please make sure you have stopped running the software. 
  

If you need to modify the software, you can click  → Control Panel → Functions and 
Procedures in the Windows operating system. Right-click HIKMICRO Analyzer and then select 
Uninstall/Modify, and then select Modify in the pop-up window. 
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Chapter 2 Material Management 

The client supports material management. You can create material set and import materials to the 
material set. The imported materials can be reused and can be classified, viewed, edited and 
sorted by the users, etc. 
Click  to enter the material management page. The descriptions of the functions of the 
material management page are as follows: 

 

Figure 2-1 Material Management Page 

Menu Bar1  

The menu bar includes file management, view switching, client settings and help information. 

Note 

In the Settings page, you can switch the client language, set the client system parameters, such 
as unit, picture storage location. For more details, refer to System Settings. 
  

Navigation2  

You can switch to  material analysis page, and start material analysis. 

Material Set and Recycle Bin3  

All material set, customized material set and recycle bin. The number in the bracket indicates 
the number of materials inside. 

Tool Bar4  

The tool bar includes importing, deleting, moving and adding materials, renaming the selected 
material ,adding tag, and switching to material analysis page. 

Material Window5  

Display the materials by time, and you can select or delete the materials in this window. 

Search and Sorting Condition6  
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You can search the materials by remark and tag, and sort the materials by day/month/year. The 
materials can also be sorted chronologically or reverse chronologically. 

2.1 Create Material Set 

Material set is used to classify the materials. The users can name the material set according to the 
actual scene, and import materials to the material set. Before importing materials, you should 
create the material set.  

Note 

Up to 32 material sets can be added to the client. 
  

Perform one of the following operations to create a material set:  
● Click  →  to create a new material set. 
● Click File → New Material Set to create a new material set. 

Note 

The newly created material set is named as New Material Set_No. (0). The No. represents the 
order of creation. The number in the brackets represents the number of materials in the material 
set.  
  

Right click the material set name and select Delete to delete the material set. 
Right click the material set name and select Rename to rename the material set. 

2.2 Import Material 

Before material analysis, you can import materials to the material set. 

Steps  

Note 

● The material should be the picture with temperature information, namely the captured 
picture in the thermal device. 

● Only JPEG format picture is supported. 
Up to 1000 materials can be imported to the software.  

  

1. On the  page, select the material set to be imported, and then click Import. 

Note 

You can press shortcuts (Ctrl + O) to import materials. 

  

2. Optional: Check Copy to Management Path as required. 
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Note 

After checked, the materials can be copied to the management path of the client. The modified 
picture will not replace the pictures in the original path. 
If not checked, the material set only records the file path of materials. The modified picture will 
replace the pictures in the original path as well.  

  

3. Select the material(s) to be imported. 
4. Click Confirm. 

2.3 Material Operation 

The client supports multiple and flexible material management operations, including moving or 
adding material (picture) to a new material set, deleting material, adding tag to material, filtering 
and sorting the material, adding material to work set, starting material analysis, etc. 

Move or Add Material to Material Set 

For material to be moved, select the material on the upper-right corner of the material picture, 
and then click More → Add to/Move to, and then select the material set to be added/moved 
to. 

Note 

Add to  

The material will be copied to the new material set, and exist in the old material set. 

Move to  

The material will be moved to the new material set, and be deleted from the old material set. 
  

 

Note 

● You can select single or multiple materials. For selecting multiple materials, you can press Ctrl 
key and then click the materials to be selected, or check the boxes on the upper-right corner of 
the materials one by one. 

● The material can not be moved to the All material set. The material can not be added to the 
recycle bin or the All Material Set. 

  

Delete Material 

● Delete single material: Click  on the lower-right corner of the material and then click Delete 
in the pop-up window, to delete the material to the recycle bin. 

● Batch delete materials: Select multiple materials, and then click Delete. Click Delete in 
pop-up window to delete the materials to the recycle bin. 
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Note 

● The deleted material is moved to the recycle bin. If you need to recover the material, you can 
recover the material to the material set. 

● You can perform one of the following operations to select multiple materials:  
○ Press Ctrl on the keyboard and then click the material pictures to select multiple materials. 
○ Click  on the lower-right corner of the materials one by one to select multiple materials. 

  

Add Tag to Material 

You can add tag to the material for classification according to your requirements. For example, you 
can add tag to the material according to the priority of handling, and add red tag for material 
which need to be handled immediately. 
Select the material need to be added tag, and then select the color tag. After adding tag, the tag 
will be displayed on the left-corner of the picture. 
Right-click the material with a tag, and then click Delete Tag to delete the added tag. 

Material Filtering and Sorting 

On the upper-right corner of the client, you can filter the materials by remark or tag. 

Note 

For more details about material remark, refer to Picture Information. 
  

On the upper-right corner of the client, select Day/Monthly/Annually and Chronological/Reverse 
Chronological to classify or sort the materials. 

Note 

The materials without capturing time will be displayed on the Unknown column. 
  

Add Material to Material Set 

Right click the material and select Add to Work Set, and the material will be added to work set. 
After being added, the material can be viewed on the  page. 

Start Material Analysis 

Select one or more material(s). select Analyze to add the selected material(s) to the work set 
of the  page, and then begin material analysis. 

Note 

For more details about material analysis, refer to Material Analysis. 
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Chapter 3 Material Analysis 

After the materials are imported to the client, you can analyze the materials in the material 
analysis module. The material analysis includes temperature measurement, image analysis, and 
saving or exporting pictures. By configuring the measurement adjusting measurement and image 
parameters, the client can calculate the measurement results and grey-scale map. 
Click  to enter the material analysis page. The descriptions of the functions of the material 
analysis page are as follows: 

 

Figure 3-1 Material Analysis 

Menu Bar1  

Menu bar includes file and picture operation, measurements selecting, image mode (palettes 
mode and displaying mode) switching, view switching, settings and help information. 

Tool Bar2  

Tool bar includes the icons of different measurements, exporting, saving, saving as and editing 
the color of measurements. 

Navigation3  

You can switch to  material management page to import new material, delete material, etc. 

Work Set4  

Before material analysis, the material should be added to the work set. You can switch the 
material that is being analyzed currently. 

Material Window5  

Display the enlarged material picture. You can draw measurement rules in the window and the 
temperature will be displayed. 

Set Thermography Range  
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You can manually set the thermography range or set the client to automatically adjust 
thermography range, namely the difference and range between the minimum temperature and 
maximum temperature of the environment. 

Temperature, Palettes Mode, Color Coloration, and Image Display Mode Switching, and 
Exporting Report7  

You can select the maximum temperature, minimum temperature or average temperature to 
be displayed, and switch the palettes mode, color coloration and image display mode. You can 
export the report. 

Measurement Results, Measurement Parameters and Picture Information8  

You can view the measurement results, including the temperature of each rule and the 
grey-scale map. You can also set the measurement parameters and view the picture 
information. 

3.1 Flow Chart 

Follow the flow chart when you first configure and operate the material analysis. 

 

Figure 3-2 Flow Chart 

● Add Material: Add material pictures to the work set for analysis. For details, refer to Add 
Material to Work Set. 

● Configure Measurements: Add the measurement point or draw the measurement area. For 
details, refer to Configure Measurements. 

● Set Color Coloration: When the temperature of the object reaches the threshold you set, the 
color coloration will be triggered. For details, refer to Set Color Coloration. 

● Set Palettes Mode: Select the palettes mode according to the requirements. For details, refer to 
Set Palettes Mode. 

● Switch Image Display Mode: Select the image displaying mode as Thermal, PIP, Combination or 
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Optical. For details, refer to Switch Image Display Mode. 
● Set Thermography Range: Set the thermorgaphy range to achieve the best image luminance 

and contrast ratio. For details, refer to Set Thermography Range. 
● View Measurement Result: View the grey-scale map and measurement point temperature to 

observe the temperature range and temperature variation. For details, refer to View 
Measurement Results. 

● View Picture Information: You can view the picture information and add text note. For details, 
refer to Picture Information. 

● Save Picture and Export Report: You can save or export the modified picture, and export the 
measurement results as a report. For details, refer to Save and Export Analysis Result. 

3.2 Add Material to Work Set 

Before material analysis, the material should be added to the work set. 

Note 

Up to 16 materials can be added to the work set. 
  

Two methods are supported to add the material to the work set: 

Directly Move Material to Work Set 

Open the file path of the material in the computer, and directly move the material to the work set 
in the  page. 

Add Materials to Work Set from Material Set 

On the  page, right-click the material and select Add to Work Set to add the material picture 
to the work set. 
In the  page, select one or multiple material(s), and then click Analyze to add the material(s) 
to the work set and start material analysis. 

3.3  Temperature Measurement 

Temperature measurement refers to the analysis of the temperature information in the picture. 
By setting the measurements, adjusting the measurement parameters, you can view the 
measurement results calculated by the client, including the temperature and grey-scale map of 
each measurement and the global. 

3.3.1 Configure Measurements 

The measurements include point measurement, line measurement and area measurement to 
meet the requirements of different temperature measurement scenes. 
After the materials are added to the work set. You can perform one of the following operations to 
select measurement for drawing: 
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● Click Measurement in the menu bar to select the measurement. 
● Select the measurement in the tool bar. 

 

Figure 3-3 Measurements in Tool Bar 

Point Measurement 

You can customize a measurement point, to view the temperature of this point. 
Click  and click in the picture to select a point to be viewed, the customized measurement 
point will be added. 

Note 

Move the cursor to the measurement point, the cursor will turn to a cross cursor, and then you 
can move the location of the measurement point. 
  

Line Measurement 

Click , and then draw a line for measurement in the picture.  

Area Measurement 

Supports adding areas (including rectangle, circle, ellipse and polygon) for measurement. You can 
draw different area shapes according the actual scenes. For example, for irregular area, you can 
select polygon for measurement. 
● Click ,  or  on the left panel, and left-click the mouse to draw the area, which will be 

displayed as rectangle, circle or ellipse automatically. 
● Click  on the left panel, and then left click the mouse to draw the first line of the polygon, 

left-click the mouse again to draw the next line. Right-click the mouse to finish polygon drawing. 

Note 

● When the cursor turns to a double sided arrow, you can adjust the size of the area. When the 
cursor turns to a cross cursor, you can move the location of the area. 

● When you finish drawing area measurement, you can right click to end drawing. 
● You can double-click the picture to view the picture in full screen. 
  

Delete Measurement 

● Click  to delete the selected measurement. 
● Click  to delete all the measurements. 

Edit Measurement 

Click  → Edit Color or Measurement → Edit Color, and select the displaying color or the 
measurement. After selected, the new drawing measurement will be displayed in the new color, 
and the old measurements remain unchanged. 
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Click , and then select the measurement to be edited to adjust the measurements. For example, 
you can drag the end of the measurement line to stretch or shorten the line. For the rectangle 
measurement, you can click the angle of the rectangle to enlarge or narrow the rectangle. 

Select Temperature to Be Displayed 

Click Measurement → Result Display or click the drop-down list of the Show in the right-upper 
corner of the client, and check Min. Temperature, Max. Temperature, Average Temperature or 
Center Temperature (For General Only) to be displayed in the measurement image and in the 
measurement results. 

Rule IDs of Measurements 
 

Measurements Rule IDs 

Customized Point P0, P1... 

Line L0, L1... 

Rectangle R0, R1... 

Circle Cr0, Cr1... 

Ellipse Ep0, Ep1... 

Polygon Po0, Po1... 
  

 

Note 

● You can set Area Measurement Display to select temperature information type (min. 
temperature, max. temperature and average temperature) to be displayed. You can set 
Temperature Display Location to select the location to display the temperature (display on the 
top-left or display with the measurement) . For details, refer to System Settings. 

● The temperature of each measurement is displayed on the bottom of the picture. 
● For point measurement, only the average temperature will be displayed. 
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Figure 3-4 Measurements 

3.3.2 Set Measurement Parameters 

Different measurement parameters can be adjusted to obtain thermal images for better 
monitoring effect. 
Enter the  page. Perform one of the following operations to open the Parameter Configuration 
window. 
● After configuring measurement, right click the measurement in the picture and select Export 

Rule Attribute to open the window of Rule Attribute Configuration, to rename the 
measurement, set the color of the measurement and configure the measurement parameters. 

● After configuring measurements, click  in the right-panel of the client to enter the Parameter 
Configuration page. The suffix of the parameter indicates the selected measurement or general 
parameter. 

Note 

○ You can drag the window to the middle of the client for convenient view. You can also click 
 to hide this window. 

○ For example, if you select the L1 measurement, the suffix of parameter is L1. If you don't 
select any measurement, the suffix of parameter is G, which indicates the general parameter 
of the current picture. 

○ If you need to configure the parameters of the other measurement, select the measurement 
in the picture, and configure the parameters of the new selected measurement. 

  

 

Note 

In different streaming mode, the parameters that can be set are different. 
  

 

Range Switchover  
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Thermography range is restricted to measure the maximum and minimum temperature more 
accurately.  

Humidity  

Measure the moisture content in the air. 

Emissivity  

Every object has the emissivity, which can be affected by surface temperature, surface 
roughness, degree of oxidation, coating, etc. Emissivity = Measured Value / Standard Value. The 
measured value refers to the temperature measured by infrared measurement devices, and the 
standard value is measured by contact measurement devices. Since any object is impossible to 
have no reflection at all, this value is generally less than 1. 

Environment Temperature  

It refers to the actual temperature of the measured environment. 

Reflective Temperature  

When objects with low emissivity are monitored, the reflective temperature can be significantly 
affected. The way of measuring reflective temperature: first select the location of the 
measurement target, and then find the reflecting surface according to your position and the 
measurement target (referring to the optical light path diagram), and measure its temperature 
by setting the emissivity as 1. The average temperature of the reflecting surface is the reflective 
temperature.  

Distance  

The distance between the object and thermal device. 

Alarm Type  

When the max.temperature/avg.temperature/min.temperature is above or below the alarm 
threshold, or the temperature different (between the max.temperature and min.temperature) 
is above or below the alarm threshold , the alarm will be triggered. 

Alarm Threshold  

When the max.temperature/avg.temperature/min.temperature is above or below the alarm 
threshold you set, or the temperature different (between the max.temperature and 
min.temperature) is above or below the alarm threshold , the alarm will be triggered. 

  

3.3.3 View Measurement Results 

After configuring the measurements and measurement parameters, you can view the 
measurement results, including the maximum temperature, minimum temperature and average 
temperature of the general material picture and each measurements, and the grey-scale map, to 
display the grey-scale distribution of each frame. 
Enter the  page. 
Click  on the right panel of the client to open the window of measurement results. 
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Note 

You can drag the window to the middle of the client for convenient view. You can also click  to 
hide this window. 
  

View the Max.Temperature, Min.Temperature and Average Temperature 

On the Measurement Results window, the maximum temperature, minimum temperature and 
average temperature are displayed in the table. 

Note 

In the measurement results, the measurement with alarm triggered will be displayed in red. 
Besides, the measurement will also be marked as red in the material picture. 
  

 

 

Figure 3-5 Measurement Results 

View Grey-Scale Map 

On the Measurement Results window, the grey-scale map of the selected measurements or the 
general material picture is displayed. 
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Figure 3-6 Grey-Scale Map 

3.4 Image Analysis 

By image analysis, you can accurately view and recognize the object in the picture, the alarm area 
and temperature distribution. The image analysis includes setting the palettes mode, setting the 
color coloration, switching the image displaying mode, and setting the thermography range, etc. 

3.4.1 Set Palettes Mode 

Palette is a method to transform the display of images from black and white into colorful ones. 
Since human eyes are not sensitive to the resolution of black and white images, palette processing 
can transform different grey-scales in the black and white images into different colors according to 
linear or nonlinear mapping function, thereby enhancing the recognizability of the image 
boundary, improving the capability of human eyes to identify details of the image and allowing 
users to obtain information hidden in the grey-scale image that cannot be directly observed by 
naked eyes. Palettes mode is the color displaying mode of the transformed image, which can be 
manually set on the client. 
Enter the  page. 
Click Image → Palettes Mode and select the palettes mode. 
You can also select palettes mode in the drop-down list of the upper-right corner of the client. 
 

Palettes Mode Color Style 

Black Hot  

Fusion1   

Fusion 2   

Rainbow  

Ironbow 1  
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Palettes Mode Color Style 

Ironbow 2  

Dark Brown  

Color 1  

Color 2  

Ice Fire   

Rain  

Green Hot  

Red Hot  

White Hot  

Dark Blue  
  

3.4.2 Set Color Coloration 

When the temperature of the object pixel in the video reaches the temperature limit, it will be 
marked with different colors, to trigger alarms and draw the user's caution. 
Enter the  page. 
Click Image → Palettes Mode and select the color coloration type and set the temperature limit. 
You can also select color coloration type in the drop-down list of the upper-right corner of the 
client. 
After the settings, the material in the material window will change to incandescent image mode, 
and when the temperature reaches the alarm limit, the object pixel in the material will be marked 
with different color. 
 

Coloration Type Descriptions Color 

High 
Temperature 
Coloration 

When the temperature of the object is higher 
than the maximum temperature, the object 
turns to red. If the luminance of the object 
increases, the red color turns to shallow.  

 

Low 
Temperature 
Coloration 

When the temperature of the object is lower 
than the minimum temperature, the object 
turns to blue. If the luminance of the object 
increases, the blue color turns to shallow. 

 

Interval 
Coloration 

When the temperature of the object is higher 
than the minimum temperature and lower 
than the maximum temperature, the object 
turns to yellow. If the luminance of the 
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Coloration Type Descriptions Color 

object increases, the yellow color turns to 
shallow.  

Insulation 
Coloration 

When the temperature of the object is higher 
than the maximum temperature, the object 
turns to purple. If the luminance of the 
object increases, the purple color turns to 
shallow. 

When the temperature of the object is lower 
than the minimum temperature, the object 
turns to cyan. If the luminance of the object 
increases, the cyan color turns to shallow. 

Maximum Temperature Limit 

 

Minimum Temperature Limit 

 

  

 

 

Figure 3-7 High Temperature Coloration 
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Figure 3-8 Low Temperature Coloration 

 

Figure 3-9 Interval Coloration 
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Figure 3-10 Insulation Coloration 

3.4.3 Switch Image Display Mode 

According to the actual scene, you can switch the image display mode, including thermal, fusion, 
PIP (picture in picture) and optical. 
Enter the page. 
Click Image → Display Mode, and then select different display mode. 
You can also select palettes mode in the drop-down list of the upper-right corner of the client. 

Note 

The display mode differs according to the picture type. For example, if the picture is captured by 
device that only supports the thermal channel. The display mode is only thermal mode. 
  

Thermal Mode 

Thermal imaging is based on the difference of infrared radiation of objects. The thermal device can 
transfer the infrared radiation distribution emitted naturally on the surface of objects into visible 
images. Since different objects or different parts of the same object have different thermal 
radiation characteristics (e.g. temperature difference, emissivity and), different objects can be 
distinguished because of their differences in thermal radiation. We can monitor the environmental 
temperature change in time according to the thermal image. Thermal mode has the advantages of 
wide detection range, low information loss, uninterrupted throughout the day and night, and is 
not affected by the detection effect.  
In thermal mode, the image resolution is low and the image lacks the sense of hierarchy. Because 
of the transmission distance, the contrast of different objects in the image is low and blurred. 



HIKMICRO Analyzer User Manual 

20 

 

Figure 3-11 Thermal Mode 

Fusion Mode 

In fusion mode, the thermal image and optical image is combined to make the image boundary 
clear, so that is can not only continuously detect the temperature of the environment of object, 
but also distinguish the shape of the object in the environment. 

 

Figure 3-12 Fusion Mode 
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PIP Mode 

In PIP (picture in picture) mode, optical image is the background of the image, and the thermal 
image is in the center of the image. When the thermal device is one-channel, we can not only view 
the actual environment, but also view the temperature changes in the environment in PIP mode. 

 

Figure 3-13 PIP Mode 

Optical Mode 

In optical mode, the image is close to the true color of the real environment or object. 
In thermal mode, it is difficult to distinguish the shape of the object. You can switch to optical 
mode to draw the measurements (area), and then switch to thermal mode to view the 
temperature information in the measurement area. 
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Figure 3-14 Optical Mode 

3.4.4 Set Thermography Range 

You can manually set the thermography range, namely the difference and range between the 
minimum temperature and maximum temperature of the environment, to make the monitor the 
environment temperature accurately.  
On the lower-left panel of the client, you can select to automatically or manually adjust the 
thermography range by enabling or disabling Adjust Thermography Range. When the function is 
enabled, the temperature range and two sliders are displayed on the right side. 
● Automatically adjust the thermography range: Disable Adjust Thermography Range, the client 

will automatically adjust the temperature difference and temperature range. 
● Manually adjust the temperature difference: Enable Adjust Thermography Range, move the 

cursor to the slider (the temperature value appear above the slider ), perform the one 
of the following operations to adjust the temperature difference, the minimum temperature 
and maximum temperature changes accordingly. 
○ Drag the slider on the bar to adjust the temperature different. 
○ Click the temperature value above the slider and then manually enter the temperature. 
○ Click the temperature value above the slider and then scroll the mouse to set the 

temperature. 
○ Click the temperature value above the slider and then click  to set the temperature. 

Note 

By scrolling the mouse or clicking , the temperature will changed by 0.1 °C each time. 
  

● Manually adjust the temperature range: Enable Adjust Thermography Range, move the cursor 
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to the middle of the two sliders (the cursor turns to a hand shape icon ), and then 
drag the cursor to adjust its location, to adjust the temperature range according to the actual 
scene. 

3.4.5 Picture Information 

You can view and edit text remark of the added picture (material) on the client. You can also play 
voice note if the picture was noted with voice message. 
Enter the  page, select the picture to be viewed in the work set. 
Click  on the right panel of the client to open the picture information window. 
 

Note 

You can drag the window to the middle of the client for convenient view. You can also click  to 
hide this window. 
  

 

Text Remark  

● Click  below the selected picture to view text remark in the pop-up dialogue box. 
● You can also edit the text and click Save to save new remark. 

Note 

You can enter less than 200 words. 
  

 

Figure 3-15 Text Remark 

Voice Note  

Click  to start playing voice note if the picture was noted with voice message. 

View Device Model and Serial No.  

Select the picture to be viewed in the work set, and then click  to view the device model 
and serial No. of the device which captured the picture.  

3.5 Save and Export Analysis Result 

After completing temperature measurement and image analysis for the picture, you can save 
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picture and export analysis result. 

3.5.1 Save Picture 

After editing a picture, you can save its new measurements, palettes mode, text remarks, etc. 
In the  page, click  or click File → Save to save the modified picture information. 

Note 

● For the picture imported with Copy to Management Path, the modified picture will not replace 
the picture in the original path. 

● For the picture imported without Copy to Management Path, the modified picture will 
automatically replace the picture in the original path. 

  

In the  page, click  or click File → Save as, and enter the picture name and select the path 
to be saved, to save the modified picture to the designed path. 

3.5.2 Export Picture 

After editing and analyzing the picture, you can export picture, to make it a backup file in your PC 
or share it with the third parties. 

Steps  

Note 

The picture exported can not be used for temperature measurement analysis. 

  

1. Enter the  page, and select the picture to be exported in the work set. 
2. Perform one of the following operations to open the window of Export Picture. 

– Click  to export the picture. 
– Click File → Export Picture to export the picture. 
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Figure 3-16 Export Picture 

3. Set relevant parameters. 

Picture Type  

You can export both thermal picture and visible picture, or you can select either one of them 
to export. 

File Name  

You can customize file name for thermal and visible picture(s) simultaneously. 

Saving Path  

The picture is saved in the default directory, or you can select other saving path. 
4. Click Confirm to export the picture. 
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Chapter 4 Generate Report 

After editing the picture, you can generate report for further analysis and summarizing the 
temperature or image data. 

Steps  

1. In the  page, click Report in the right-corner of the client. 
2. Check the template for the exported file as Template 1 or Template 2 to export a standard 

template or a customized template. 

 

Figure 4-1 Select Template 

3. Click Next. 
4. Set relevant parameters. 
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Figure 4-2 Set Parameters 

Saving Path  

Select an saving path for the report. 

Note 

You should create a new folder or select an existing folder in local PC to save the report. 
  

 

Format  

Select the format of the exported file as DOC or PDF. 

Title  

Customize the report title as desired. 

Author  

Generally, the author refers to the person who analyzes the temperature measurement 
information. 

Logo Position   

Set logo position as left align, central, or right align. 
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Note 

This is available when you select Template 2 in Step 3. 
  

Picture(Scene)  

Add picture(s) which can show the thermography scene(s) such as subway station and power 
station from local disk or from the client to the report. Click  to delete the added 
picture(s). 

Note 

This is available when you select Template 2 in Step 3. 
  

Logo  

The report is with a default HIKVISION logo. You can click Upload and select a customized 
logo from local PC. 

Report Contents  

Picture(Result)  

Add picture(s) which can show the measurement result(s) from local disk or from the client 
to the report. Click  to delete the added picture(s). 

Displayed Data  

All data will be displayed in the report by default. You can customize the displayed data in 
the report such as the measurement, camera information, and time. 

5. Click Next to export the report. 

What to do next  

Click Open Folder to view the exported report in the local PC. Click Previous to continue exporting 
other report(s). 
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Chapter 5 System Settings 

You can set the general parameters of the client, including language, temperature unit, distance 
unit, material management path, etc. 
Click Settings → Language to switch the language. 
Click Settings → Option to enter the system settings page. 

 

Figure 5-1 System Settings 

Temp. Unit  

You can switch the temperature unit of the measurement result according to your requirements. 
Supports Centigrade (°C), Fahrenheit (°F) or Degree Kelvin (K). 

Distance Units  

You can switch the distance unit according to your requirements. Supports both the Metric 
system and Imperial system. 

Thermography Range From  

You can select the thermography range from Thermography Range of Camera or 
Thermography Range of Target. 

Thermography Range of Camera  
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The thermography range of the material is set according to the camera which captured the 
material picture. 

Thermography Range of Target  

The thermography range of the material is set according to the target object in the material 
picture. 

Material Management Path  

You can manually set the saving path of the imported and edited material pictures. 
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Chapter 6 More Functions 

You can view the help information, such as client version, user manual. On the material 
management page, you can switch the view to expand or fold all the materials. In the material 
analysis page, you can switch the view as full-screen or restore the default layout of the client. 
Click Help to do the following operations: 

Help Information 

Click Help to do the following operations: 
● View Client Information:   
● Click About to view the name, version, and open source license of the client. 
● View User Manual:   
● Click User Manual to quickly know the functions and operating procedures of the client. 
● Feedback:   
● Click Feedback, and scan the QR code to give your advice or problems about the client. 

Expand/Fold the Materials 

Enter the  material management page. 
● Click View → Expand All to display all the materials in the material window by cards. 
● Click View → Fold All to fold all the materials in the material window, and only display the date 

of the materials. 

Note 

According to your requirements, you can click  to expand the materials in current date. 
  

Switch Full Screen/Restore Default Layout 

Enter the  material analysis page. 
● Click View → Full Screen to display the material picture in full-screen. 
● Click View → Restore to restore the default layout of the client. 
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